Server


Clan- / Gildenmenü


GTAV -RP-Server "Die Firma"


Status

Members
Total Members: 184
Latest: Trolex
New This Month: 0
New This Week: 0
New Today: 0
Stats
Total Posts: 2003
Total Topics: 758
Most Online Today: 6
Most Online Ever: 126
(Mi, 15.01.20, 18:20)
Users Online
Members: 0
Guests: 3
Total: 3

Autor Thema: Was muss ich tun, um bei euch spielen zu dürfen?  (Gelesen 390 mal)

{GFA}SkyRanger

  • Administrator
  • *****
  • Karma: +0/-0
  • Steam Name: {GFA}SkyRanger [GER]
  • Messenger Name: SkyRanger@gfaclan.de
  • Rockstar-Name: GFA-SkyRanger
Die Grundvorraussetzungen sind:
  • Mind. 18 Jahre alt
  • Die Serverregeln gelesen
  • Teamspeak 3 (Download: You are not allowed to view links. Register or Login)
  • Saltychat 3.1.0 (Download: You are not allowed to view links. Register or Login)
  • FiveM (Download: You are not allowed to view links. Register or Login)
  • Funktionierendes Headset


(optional)
  • Push-to-Talk Einstellung für TS

« Letzte Änderung: Di, 17.05.22, 18:20 von {GFA}SkyRanger »
You are not allowed to view links. Register or Login
Wenn du tot bist, weist du nicht, daß du tot bist. Es ist nur schwer für die Anderen.
Wenn du blöd bist, ist es genau so.

SFX

  • Karma: +0/-0
  • Steam Name: SFX
  • Rockstar-Name: RagemodeV8
Re: Was muss ich tun, um bei euch spielen zu dürfen?
« Antwort #1 am: Mi, 15.06.22, 22:23 »
Es muss Salty 2.3.6 sein, alle Versionen danach haben Probleme.

{GFA}SkyRanger

  • Administrator
  • *****
  • Karma: +0/-0
  • Steam Name: {GFA}SkyRanger [GER]
  • Messenger Name: SkyRanger@gfaclan.de
  • Rockstar-Name: GFA-SkyRanger
Re: Was muss ich tun, um bei euch spielen zu dürfen?
« Antwort #2 am: Mi, 15.06.22, 22:52 »
Da kann ich nur das Gegenteil bestätigen, denn ich hab die 2.3.6 probiert, da haben mich die leute ned gehört oder umgekehrt. die 3.1.0 fuktionierte bisher am besten ohne probleme.

Zudem hat die 2.3.6 ein beachtliches Sicherheitsproblem.
Es ist mit dieser version möglich, die Spieler  im gleichen channel zu entmuten, somit kann man gespräche mithören, die man nicht mithören sollte.

mit der 3.1.0 werden die Gespräche per Whisper geführt, die kann man nicht abhören.
einizges manko, man hört im TS immer ein PSST, das man aber abstellen kann.


Also rein aus merinen Erfahrungen und auch aus Sicherheitstechnischem Aspekt würde ich zur 3.1.0 raten.
You are not allowed to view links. Register or Login
Wenn du tot bist, weist du nicht, daß du tot bist. Es ist nur schwer für die Anderen.
Wenn du blöd bist, ist es genau so.

SFX

  • Karma: +0/-0
  • Steam Name: SFX
  • Rockstar-Name: RagemodeV8
Re: Was muss ich tun, um bei euch spielen zu dürfen?
« Antwort #3 am: Mo, 20.06.22, 07:41 »
werd es mal testen

 

Links


Benutzer

Welcome, Guest.
Please login or register.
 
 
 
Forgot your password?

Letzte Themen

[GTA-V RP-Server] Changelogs von {GFA}SkyRanger
Gestern um 01:12

Fahrzeug wird gedespawnt und ist im Abschlepphof während dem fahren von SFX
Sa, 2.07.22, 17:51

LKW Kauf von SFX
Sa, 2.07.22, 13:26

Laufende Kosten von {GFA}SkyRanger
Do, 30.06.22, 20:49

Autohäuser < Fahrzeug Konsistenz von {GFA}SkyRanger
Do, 30.06.22, 20:47

Forendesign, Homepage, Discord von SFX
Do, 30.06.22, 20:00

Treibstoff von {GFA}SkyRanger
Do, 30.06.22, 19:22

Community DC von SFX
Do, 30.06.22, 11:38

Coole YT-Musiklinks von BenishaMarandi
Fr, 24.06.22, 11:52

[GTA-V RP-Server] Bug behoben: Tempomat von {GFA}SkyRanger
Do, 23.06.22, 22:22

Powered by EzPortal